Gerbangkomputer

Download,Aplikasi,software,Tips dan trick,Tutorial,Kesehatan,Bisnis,Berita Unik,free mp3 dan lainnya gratis semua hanya disini

Setting mikrotik untuk proxy

MIKROTIK yang pada website aslinya bisa dilihat www.mikrotik.com adalah router yang populer saat ini banyak dipakai oleh networking, banyak sekali fitu-fitur yang ada pada mikrotik baik itu untuk bandwidth management, load balancing, memisahkan bandwitdh lokal dan intrenasioal ataupun difungsikan sebagai router biasa dan banyak fitur-fitur lain yang bisa anda pergunakan pada mikrotik ini.
Disini akan saya jeleaskan tentang tutorial penggunaan mikrotik yang dipergunakan untuk proxy server.

Setelah kita mempunyai sebuah Proxy server, tentunya kita harus setting supaya jaringan internet kita di belokan dulu pada proxy server yang biasanya dibelokan pada port 3128 miliknya port proxy pada umumnya. Tutorial yang saya pakai adalah memakai mikrotik RB750. 
Langkah pertama, atur pemakaian IP address jaringan anda, yaitu ip addres yang mengarah ke lan, proxy dan Internet anda.
Setting ether-ether tersebut pada mikrotik anda, sebelumnya masuk ke mikrotik anda dengan menggunakan winbox. yang tentunya winbox bisa di download pada web aslinya mikrotik. anda bisa mendownloadnya DISINI

Sebagai contoh :
ether1=speedy =192.168.1.2
ether2=lan       = 192.168.0.1
ether3=proxy   = 192.168.12.1
Rename nama ether kita sesuai contoh di atas :

interface ethernet set ether1 name=speedy
interface ethernet set ether2 name=lan
interface ethernet set ether3 name=proxy

Langkah kedua sesudah masuk ke winbox supaya lebih mudah kita atur semua setingan mikrotik kita melalui consolenya winbox, cukup ketikan atau copas dibawah ini :
/ip address
add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=lan
add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy
add address=192.168.12.1/24network=192.168.12.0broadcast=192.168.12.255 interface=proxy
sehingga address list mikrotik akan terlihat seperti ini :



















Selanjutnya atur DNS anda sesuai dengan provider internet yang anda gunakan, ketikan di console mikrotik anda dengan :
/ip dns
ip dns set primary-dns=208.67.222.222 allow-remoterequests=yes
ip dns set secondary-dns=28.67.202.202 allow-remoterequests=yes
Penambahan DNS ini disesuaikan dengan dns yang diberikan oleh provider anda

sehingga address list mikrotik akan terlihat seperti ini : 











langkah selanjutnya berikan route agar bisa terhubung dengan internet dengan memberikan ip gateway :
ip route add gateway=192.168.1.1

Memberikan NAT pada mikrotik kita supaya semua jaringan yang ada local dapat terhubung dengan internet, yaitu dengan :
ip firewall nat add chain=srcnat action=masquerade out-interface=speedy

Langkah selanjutnya adalah menambahkan NAT internet kita supaya terkoneksi melewati proxy yang sudah kita buat :
/ip firewall nat
add action=dst-nat chain=dstnat comment="transparent proxy" disabled=no \
dst-port=80,8080,3128 protocol=tcp In.interface=lan \
to-addresses=192.168.12.2 to-ports=3128
Diasumsikan ip addres proxy kita adalah 192.168.12.2

Itulah tutorial mikrotik kita yang dijadikan untuk proxy server. untuk pengaturan band
Bagikan :
+
Previous
Next Post »
1 Komentar untuk "Setting mikrotik untuk proxy"

Really when someone doesn't know then its up to other viewers that they will assist,
so here it occurs.

Here is my web site :: best Dating sites

 
Template By Kunci Dunia
Back To Top